PC Blog Berlin über PC Probleme

direkt vom Prenzlauer Berg

  • Top Kommentatoren

Neuinstallation von Windows Vista auf Dell Inspiron 9200 mit nur einer Festplatte – nicht ganz einfach

18.04.11 (PC Probleme)

Eine Familie hatte mich um Hilfe gebeten, ihr Dell Desktop PC mit Windows Vista wollte nicht mehr starten. Bei jedem Start ging automatisch das Dateisystemprogramm von Windows, namens Checkdisk. Dies lief jeweils bis 9% und machte dann keinerlei Fortschritte. Die Familie hatte den PC stundenlang laufen lassen – keine Änderung. Ich sah ihn mir vor Ort an und bemerkte gleich beim Start, dass Dell da ein RAID-0 mit zwei 500GB – Festplatten eingerichtet hatte. Das RAID-Bios meldete gleich beim Start, dass es bei einer Festplatte Probleme gibt (Status: Failed). So konnte Vista nicht mehr starten. Also mitnehmen und wieder lauffähig machen, Daten sichern war natürlich auch nötig, gesichert war nichts.

[ad#kleines-image-quadrat]

Ich war mir nicht sicher, ob die Daten überhaupt zugänglich waren aufgrund des RAID-0 Einstellung und der Tatsache, dass eine Festplatte des Verbundes nicht ordnungsgemäß arbeitete. Also habe den Rechner mit einer spezieller Boot-CD, die die benötigten Chipsatztreiber von Intel „an Bord“ hatte und einer an USB angeschlossenen externen Festplatte gebootet. Positive Überraschung war, dass ich alle Laufwerke und Daten unter der Boot-CD-Umgebung sehen und kopieren konnte. Für die 150GB Daten brauchte er aber ca. 6 Stunden. Aber egal, die Daten waren gesichert, jetzt ging des darum, den Rechner wieder lauffähig zu bekommen. Ursprünglich waren in dem Dell 2 500GB Festplatten im RAID-0 verbaut. Nachdem die Datensicherung abgeschlossen war, löste ich den RAID-Verbund auf. Vorsicht! Das bitte erst machen, wenn die Daten gesichert sind. Es ist zwar nicht unmöglich, die Daten wiederherzustellen, aber es ist ein großer Aufwand. Dann habe ich beide Platten per Seagate-Tools getestet und die verdächtige Platte war tatsächlich defekt und konnte nicht weiter verwendet werden. In Absprache mit dem Kunden baute ich die defekte Platte aus und wollte Vista auf die eine verbleibende Platte installieren. Dazu muss man im Dell Bios den Rais-Modus deaktivieren und die Platte unter NON-Raid laufen lassen. Die Einstellung findet man unter „Drives“ > „S-Ata Configuration“. Alles klar, das sollte es gewesen sein und ich startete den Rechner mit einer originalen Vista-CD. Bei der Laufwerksauswahl musste ich feststellen, dass das Vista-Setup die Festplatte nicht anzeigt. An fehlenden Trfeibern konnte es eigentlich nicht liegen, die Vista-DVD hat die mit dabei. Also musste es an der Platte selbst liegen. Da die Platte im RAID-Modus lief, musste ich sie komplett wipen, also löschen. Wichtig dabei ist, dass der Master Boot Record MBR gelöscht wird. Das erledigte ich mit den Seagate Tools und schon hatte das Vista-Setup die Platte erkannt und alles lief, wie es sollte. So manchen könnte das in den Wahnsinn treiben, da logischerweise das Laden der Intel-Treiber per USB-Stick nichts bringt.

 

PC Blog Berlin über PC Probleme is powered by WordPress | ZyRed Theme von ZyBlog