PC Blog Berlin über PC Probleme

direkt vom Prenzlauer Berg

  • Top Kommentatoren

Internetverbindung extrem langsam – diesmal eine eher seltene Ursache

10.02.10 (Internet, PC Probleme)

Eine Kundin bat mich um Hilfe, weil ihre DSL-Verbindung quälend langsam war bzw. immer wieder komplette Verbindungsabbrüche vorkamen. Sie hatte einen ziemlich neuen PC mit Windows Vista und ansonsten sei der Rechner schnell und stabil. Darüber hinaus hatte sie 2 DSL-Verträge, mit der Telekom und AOL bzw. jetzt Alice. Beim Testen vor Ort kam ich der Ursache auf die Spur.

Zuerst richtete ich auf dem Vodafone-Router die Telekom-Verbindung ein, die Dame sagte mir, dass sie etliche Male mit denen telefoniert hätte und die keine Störung in der Leitung erkennen konnten. Daher die Telekom-Verbindung, man kann sich zwar auf deren Aussagen auch nicht unbedingt verlassen, aber es ist zumindest ein Anhaltspunkt.

Da der Router von Vodafone keine spezielle Maske für die Angaben für den Telekom-Anschluss besitzt, muss man den Telekom-spezifischen Benutzernamen eingeben, der sich aus der Kombination der Anschlusskennung und der T-Online-Nummer ergibt. Das Ganze muss so bei Benutzername eingegeben werden:
Angenommen, die Anschlusskennung ist das hier: 0000XXXXXXXX
und die T-Online-Nummer ist das hier: 5200XXXXXXX,
dann muss die Eingabe so lauten: 0000XXXXXXXX5200XXXXXXX#0001@t-online.de,
also zuerst Anschlusskennung, direkt dahinter T-Online-Nummer, danach das #0001@t-online.de
Das Passwort ist das in den Unterlagen angegebene. Das hier nur als kleiner Einwurf, weil viele Leute da schon verzweifelt sind.

[ad#ad-4]

Nun zurück zum Thema: Nach Eingabe der Benutzerdaten stellte der Router sofort die Verbindung zum Internet her und man konnte wieder lossurfen. Leider immer noch zu einer unterirdischen Geschwindigkeit. Der von mir empfohlene Speedtest hatte ergeben, dass die Geschwindigkeit gerade mal um die 250kb/s war, bei einer 2000kb/s DSL-Leitung. Im Routermenu konnte man die DSL-Verbindungsdaten einsehen, die Verbindung zwischen Router und DSL-Stelle war so wie sie sein sollte, um die 2Mb/s im Downstream. Damit schied der Router als Bremse aus. Um aber ganz sicher zu gehen, verband ich mein Notebook mit meinem Netzwerkkabel mit dem Router und siehe da, volle Geschwindigkeit. Nun konnte die Ursache nur noch bei dem Vista-Rechner liegen, bloß wo? Hardware oder Software? Ich tippte eher auf Hardware und deshalb fragte ich die Kundin, wie alt denn das Netzwerkkabel sein, das den Rechner mit dem Router verband. Sie meinte, das sei schon älter, es sah auch ziemlich mitgenommen aus. Ich nahm mein neues Kabel, schloss es an Rechner und Router an und Bingo! Ein erneuter Speedtest ergab: Einwandfreie Geschwindigkeit und stabile Verbindung. Glück gehabt, dass ich da vorher nicht ohne Ende in dem Windows rungefreckelt habe. Es ist mir auch noch nicht untergekommen, dass so eine Störung durch Softwarefehler entsteht. Wenn man vom Grunde her eine Internetverbindung hat, die aber ungewöhnlich langsam ist und bleibt, sollte man zuerst, falls verfügbar, einen anderen Rechner mit anderen Kabel an dem Router testen. Außer dem Kabel könnte auch eine defekte Netzwerkkarte die Störungsquelle sein.

[ad#unter-artikel]

 

PC Blog Berlin über PC Probleme is powered by WordPress | ZyRed Theme von ZyBlog